FLIR T8xx‎ シリーズ

ユーザー マニュアル

FLIR T8xx‎ シリーズ

 

1  免責条項

1.1  免責条項

保証条項については、https://www.flir.com/warranty を参照してください。

1.2  米国政府規制

本製品は米国の輸出規制の対象となる場合があります。お問い合わせは、[email protected] までお送りください。

1.3  特許権

この製品は特許権、意匠権、出願中の特許権、または出願中の意匠権により保護されています。FLIR Systems の特許登録については、次の URL を参照してください。
https://www.flir.com/patentnotices

1.4  品質保証

これらの製品が開発および製造される品質管理システムは ISO 9001 規格に準拠していることが証明されています。
FLIR Systems は製品開発を継続する方針を掲げているため、事前に通知することなく各製品を変更および改良する権利を保持しています。

1.5  サードパーティ ライセンス

サードパーティ ライセンスに関する情報は、製品のユーザー インターフェースから確認できます。

1.6  用途に関する統計情報

FLIR Systems は、自社のソフトウェアおよびサービスの品質の維持と向上に役立てるために、用途について匿名の統計情報を収集する権限を有します。

1.7  著作権

© FLIR Systems, Inc. All rights reserved worldwide.電子メディア、磁気メディア、光学メディア、手作業などいかなる形式または手段であっても、FLIR Systems の書面による事前の許可なく、ソース コードを含むソフトウェアのいかなる部分も別の言語またはコンピュータ言語に複製、伝送、複写、翻訳することを禁じます。
FLIR Systems の書面による事前の許可なく、本書全体またはその一部を、いかなる電子メディアまたは機械が読み取りできる形式に複写、コピー印刷、複製、翻訳、または伝送することを禁じます。
本書に記載された製品に表示される名称および記号は FLIR Systems および・または関連会社の登録商標または商標です。本書にて参照されるその他すべての商標、商用名、または社名は識別のみを目的に使用されており、各所有者の所有物です。

2  安全情報

3  ユーザーへの通知

3.1  オンライン ドキュメント

当社のマニュアルは、オンラインで随時更新・公開されています。
FLIR T8xx のユーザー マニュアルおよび他の製品ドキュメントにアクセスするには、http://support.flir.com/resources/vj2p に移動してください。
Graphic
 
他の製品のマニュアル、および製造中止製品のマニュアルにアクセスするには、https://support.flir.com/resources/app に移動してください。

3.2  カメラの登録

カメラを登録すると、保証が延長されるなどの特典があります。
カメラを登録するには、 に進みます。
登録フォームにアクセスするには、ご自分の FLIR アカウントにログインするか、新しいアカウントのサインアップを行う必要があります。
カメラのシリアル番号も必要になります。シリアル番号は、カメラの登録ウィザードによって表示されます。
登録ウィザードを開始するには、カメラの電源をオンにして、[設定] > [デバイス設定] > [カメラ情報] > [カメラを登録] を選択します。
登録を完了するには、カメラに確認コードを入力する必要があります。このコードは [My Products] の下にある [FLIR アカウント] に記載されています。

3.3  精度

正確な結果を得るため、カメラの起動後 5 分以上経過してから温度を測定することをお勧めいたします。

3.4  キャリブレーション

年に一度、カメラをキャリブレーションに出すことをお勧めいたします。カメラの送り先については、お近くの販売店にお問い合わせください。

3.5  トレーニング

トレーニング リソース/コースについては、http://www.flir.com/support-center/training を参照してください。

3.6  このマニュアルについての重要なお知らせ

FLIR Systems は、同一モデル ラインの複数のカメラをカバーした汎用マニュアルを発行しています。
従って、マニュアルの記載や説明が、お使いの特定のカメラには当てはまらない場合もありますので、ご注意ください。

3.7  正規版に関する注記

この文書の正規版は英語です。誤訳による相違がある場合には、英語版が優先されます。最新の変更は英語版から反映されます。

3.8  電気廃棄物の処理

電気電子機器 (EEE) には、廃電気電子機器 (WEEE) が適切に処分されなかった場合に、人体の健康や環境に危険を及ぼす可能性のある有害な材料、部品、物質が含まれています。
後述する、バツ印が付けられた車輪付きのごみ箱が示されている機器は、電気電子機器です。バツ印が付けられた車輪付きのごみ箱の記号は、廃電気電子機器を分別されていない家庭ごみと一緒に破棄できず、別個に回収されなければならないことを示しています。
この回収を目的として、どの地方自治体でも、住民が廃電気電子機器をリサイクル センターなどの収集拠点で廃棄することや、廃電気電子機器が家庭から直接回収されるようにすることができる、収集スキームを確立しています。詳細については、お住まいの地方自治体の該当管理当局にお問い合わせください。
Graphic

4  ユーザー ヘルプ

4.1  一般

問題が発生した場合や質問がある場合には、お客様サポート センターまでお問い合わせください。
サポートをお求めの場合は、http://support.flir.com に移動してください。

4.2  質問を送信する

ユーザー ヘルプ チームに質問を送信するには、ユーザー登録が必要になります。オンライン登録は数分で完了します。ナレッジベースで既存の質問と回答などを検索するだけであれば、ユーザー登録は不要です。
質問を送信するときは、次の情報を入手していることを確認してください。
  • カメラのモデル名。
  • カメラのシリアル番号。
  • カメラとデバイスの間の通信プロトコルまたは通信方法 (SD カード リーダー、HDMI、Ethernet、USB、FireWire など)。
  • デバイス タイプ (PC/Mac/iPhone/iPad/Android デバイスなど)。
  • FLIR Systems 製のプログラムのバージョン。
  • マニュアルの正式名称、出版番号および改訂番号。

4.3  ダウンロード

製品に適用可能な場合、ユーザー ヘルプ サイトでは、以下のものもダウンロードできます。
  • 赤外線カメラ用のファームウェア更新。
  • PC/Mac ソフトウェア用のプログラム更新。
  • PC/Mac ソフトウェアのフリーウェアおよび評価バージョン。
  • 最新版、旧版、およびサポートが終了した製品のユーザー マニュアル。
  • 機械製図 (*.dxf および *.pdf フォーマット)。
  • CAD データ モデル (*.stp 形式)。
  • 適用例。
  • 技術データシート。

5  クイック スタート ガイド

次の手順に従います。

5.1  留意事項

  • 最初にフォーカスを調整してください。カメラの焦点が合っていないと、正確な測定ができません。
  • ほとんどのカメラでは、デフォルトでスケールが自動的に最適化されます。最初はこのモードを使用しますが、手動でスケールを自由に設定することもできます。
  • 赤外線カメラの解像度には限度があります。限度は検出素子のサイズ、レンズ、および対象への距離によって変わります。スポット ツールの中心部分が、測定可能な対象の最小サイズの目安になります。必要に応じて対象に近づけてください。危険区域や電気構成部分には近づかないようにしてください。
  • カメラは対象に対して垂直になるように慎重に保持してください。反射率が低く抑えられるように十分に注意してください。ユーザー、カメラ、または周囲の環境が主な反射源になってしまう可能性があります。
  • 光沢のない表面を持つ領域など、放射率の高いゾーンを選択し、測定を実施してください。
  • 主に周囲の環境が反映される影響から、放射率の低い空のオブジェクトが温かい (または冷たい) オブジェクトとしてカメラに表示される場合があります。
  • 検査対象に直射日光が当たらないようにしてください。
  • 建物の構造などのさまざまな種類の欠陥により、同様の熱性質が生成される場合があります。
  • 赤外線画像を適切に解析するには、用途に関する専門知識が必要です。

6  カメラの概観

6.1  背面からの外観

Graphic

6.2  前面からの外観

Graphic

6.3  下側からの外観

Graphic

6.4  レーザー距離計とレーザー ポインタ

レーザー距離計は、レーザー送信機とレーザー受信機で構成されています。レーザー送信機はレーザー ポインターとしても機能します。

6.4.1  レーザー送信機と受信機

Graphic

6.4.2  位置の違い

この図は、レーザーと赤外線レンズの光学中心の間にある位置の違いを示しています。レーザーと光学軸は平行です。
Graphic

6.4.3  レーザー警告ラベル

このレーザー警告ラベルと下記の情報はカメラに添付されています。
Graphic

6.4.4  レーザー規則および規定

波長: 650 nm、最大出力: 1 mW
当製品は 2007 年 6 月 24 日付のレーザー法 No. 50 に応じた変更を除き、21 CFR 1040.10 および 1040.11 を遵守しています。

6.5  ビューファインダとディスプレイ

センサーによって、ビューファインダを覗いたときにカメラが登録され、ディスプレイが自動的にオフになります。この動作は、設定で変更できます。icon[(設定アイコン)] > [デバイス設定] > [表示設定] > [アクティブ ディスプレイ] を選択します。詳細については、セクション 23.5 デバイス設定 を参照してください。

6.6  画面要素

6.6.1  一般

Graphic

6.6.2  メニュー システム

メニュー システムを表示するには、ナビゲーション パッドを押すか、メニュー システム ボタン Graphic をタップします。
Graphic

6.6.3  ソフト ボタン

Graphic

6.6.4  ステータス アイコンおよびインジケーター

icon
バッテリー ステータス インジケータ。
  • バッテリー ステータスが 75% を超えている場合、インジケータは緑色になります。
  • バッテリー ステータスが 15 ~ 75% の場合、インジケータは黄色になります。
  • バッテリー ステータスが 15% 未満の場合、インジケータは赤色になります。
icon
メモリー カードの残りのストレージ容量は 100 MB 未満です。
icon
GPS が有効になっています。
アイコンがグレーの場合、カメラは GPS 信号を検出できません。
icon
外部 IR 窓補正が有効。
icon
icon
カメラは、FLIR Ignite アカウントとペアリングされています。
カメラはペアリングされていますが、FLIR Ignite と接続されていません (インターネット接続がありません)。
icon
Bluetoothヘッドセットを接続中。
icon
レーザーがオンになっています。

6.6.5  スワイプダウン メニュー

スワイプダウン メニューを開くには、指を画面上部に置いて下にスワイプします。
Graphic

6.6.6  画像オーバーレイ情報

画像情報には、日付、放射率、大気温度などの項目が含まれています。すべての画像情報が画像ファイルに保存され、画像アーカイブで表示できます。選択した項目を画像オーバーレイ情報として表示するよう選択することもできます。ライブ画像に表示されるすべての画像オーバーレイ情報は、保存されている画像にも表示されます。詳細については、セクション 23.5 デバイス設定 および 11.8 すべてのオーバーレイを非表示にする を参照してください。
Graphic

6.7  メニュー システムのナビゲート

    メニュー システムは次の 2 通りの方法で移動できます。
  • 指または専用に設計されたタッチペンを使用する方法。
  • ナビゲーション パッドと戻るボタン icon を使用する方法。
Graphic
Graphic

6.7.1  ナビゲーション パッドを使用して移動する

ナビゲーション パッドと戻るボタンを使って、メニュー システムを移動します。
  • メニュー システムを表示するには、ナビゲーション パッドの中央を押します。
  • メニュー、サブメニュー、ダイアログボックス内で移動、およびダイアログボックスの数値を変更するには、ナビゲーション パッドを上下または左右に押します。
  • メニューおよびダイアログボックスの変更や設定を確定するには、ナビゲーション パッドの中央を押します。
  • ダイアログボックスを閉じてメニュー システムに戻るには、戻るボタン iconを押します。

7  カメラの取り扱い

7.1  バッテリーの充電

7.1.1  一般

  • カメラを初めて使う前に、スタンドアロン バッテリー充電器でバッテリーを 3 時間充電してください。
  • 機器の近くにあり、手の届く位置にあるメイン ソケットを選択します。

7.1.2  スタンドアロン バッテリー充電器を使用してバッテリーを充電する

7.1.2.1  スタンドアロン バッテリー充電器 LED インジケータ

信号の種類

説明

白の LED が点滅している。
バッテリーが充電中。
白の LED が連続点灯している。
バッテリーがフル充電された。

7.1.3  USB バッテリー充電器を使用してバッテリーを充電する

7.1.4  コンピュータに接続した USB ケーブルを使用してバッテリーを充電する

7.2  カメラ バッテリーを着脱する

7.2.1  バッテリーの装着

次の手順に従います。

7.2.2  バッテリーを取り外す

次の手順に従います。

7.3  カメラをオン・オフする

  • オン/オフ ボタン iconを押して、カメラの電源を入れます。
  • カメラの電源をオフにするには、オン/オフ ボタン iconを 0.5 秒以上押し続けます。

7.4  赤外線カメラ フォーカスを調整する

フォーカスを正確に調整することは非常に重要です。フォーカスの調整が不正確だと、画像モードの動作に影響を与えます。温度測定も影響を受けます。
フォーカス リングを回すか、オートフォーカス ボタンを押して、カメラのフォーカスを調整できます。また連続オートフォーカスを実行するよう、カメラを設定することもできます。

7.4.1  手動フォーカス

カメラのフォーカスを手動で調整するには、フォーカス リングを回します。
Graphic

7.4.2  オートフォーカス

カメラをオートフォーカスするには、オートフォーカス ボタンを押します。
Graphic

7.4.2.1  オートフォーカス方式

オートフォーカスの場合、カメラで次のいずれかのフォーカス方法を使用できます。
  • [コントラスト]: 画像のコントラストが最大になるようフォーカスされます。
  • [レーザー]: レーザー測距に基づいてフォーカスされます。カメラがオートフォーカスしているときに、レーザーが使用されます。
フォーカス方法は設定で指定します。icon ([設定]) > [デバイス設定] > [フォーカス] > [オートフォーカス] を選択し、[コントラスト] または [レーザー] を選択します。

7.4.3  連続オートフォーカス

連続オートフォーカスを実行するよう、カメラを設定できます。
連続オートフォーカスが有効な場合、カメラは連続レーザー測距を基準にしてフォーカス調整を行います。レーザーは連続して照射されています。
    連続オートフォーカスを有効または無効にするには、次のいずれかの手順を実行します。
  • icon ( 設定) > [ デバイス設定] > [ フォーカス] > [ 連続オートフォーカス] > [ オン] または [ オフ] を選択します。
  • ソフト ボタン icon をタッチします。

7.5  ビューファインダの視度補正を調整する (鮮明度)

Graphic
ビューファインダの視度補正を調整するには、ビューファインダをのぞきながら、調整ノブを時計回りまたは反時計回りに回して最高の鮮明度が得られるようにします。

7.6  レンズの角度を調整する

角度を調整するには、レンズを上下に動かします。
Graphic

7.7  人間工学に関する注釈

疲労の蓄積によるケガを回避するため、人間工学的に正しくカメラを持つことは重要です。このセクションでは、カメラの持ち方に関するアドバイスと例を説明します。
Graphic
Graphic
Graphic
Graphic
Graphic
Graphic

7.8  レーザー距離計の操作

7.8.1  一般

レーザー距離計は、レーザー送信機とレーザー受信機で構成されています。レーザー距離計は、レーザーパルスが対象に到達してからレーザー受信機に戻るまでの時間を測定することにより対象までの距離を特定します。この時間は距離に変換され、画面に表示されます。
レーザー送信機はレーザー ポインターとしても機能します。レーザーがオンになっていると、ほぼ目標の位置にレーザーの点が表示されます。

7.8.2  手順

レーザーを操作するには、次の手順を実行します。

7.9  面積の測定

7.9.1  一般

レーザー距離計で測定された距離は面積の計測の基準として使用されます。主な用途には、壁にできた濡れたしみのサイズの概算などがあります。
ある面の面積を測定するには、画面でボックスまたはサークルの測定ツールをレイアウトする必要があります。カメラは、ボックスまたはサークルで囲まれた部分の面積を計算します。この計算値は、その面の面積の概算値であり、対象までの測定距離に基づいて計算されます。
レーザー距離計がオンになっていると、ほぼ目標の位置にレーザーの点が表示されます。レーザー距離計は対象までの距離を測定します。カメラはこの距離がボックスまたはサークルのツール全体に対して有効であると仮定しています。
面積測定を成功させるには、次のことに留意してください。
  • ボックスまたはサークルのツールが画像の中心にあることを確認します。
  • 測定する対象のサイズに合わせて、ボックスまたはサークルのツールのサイズを調節します。
  • カメラが対象に対して垂直になるように保持します。
  • カメラから異なる距離にある細部を多く含んでいる対象を避けます。

7.9.2  手順

次の手順に従います。

7.10  外部デバイスおよび記憶メディアの接続

次の外部デバイスおよびメディアをカメラに接続できます。
  • SD メモリー カード。
  • USB-C to USB-A ケーブルまたは USB-C to USB-C ケーブルを使用して画像やビデオをカメラとやりとりするコンピュータ。
  • USB-C または HDMI アダプタを使用するビデオ モニターまたはプロジェクター。
  • USB バッテリー充電器。
Graphic

7.10.1  関連トピック

カメラを FLIR Ignite に接続して、画像やビデオをオンライン ストレージに保存することもできます。 9 クラウド接続 のセクションを参照してください。

7.11  USB ケーブル経由でファイルを移動する

カメラの画像アーカイブに画像またはビデオ クリップを保存する場合、ファイルはメモリー カードに保存されます。
USB-C to USB-A ケーブルまたは USB-C to USB-C ケーブルを使用して、カメラをコンピュータに接続できます。接続すると、画像やビデオ ファイルをメモリー カードからコンピュータに移動できます。

7.11.1  関連トピック

また、オンライン ストレージに画像やビデオをアップロードするよう設定することもできます (セクション 9 クラウド接続 を参照)。

7.12  プログラム ボタン

Graphic
個別にプログラム可能なボタン (プログラム ボタン) が 2 つあります。1 つは画面上にあり、もう 1 つは光学系の筐体の底部にあります。
プログラム ボタンに異なる機能を割り当てることができます。例えば、プログラム ボタンを使用して、よく使用する 2 つの設定を簡単に切り替えることができます。また、保存とプレビューのための 2 つの異なるセットアップ、つまり [保存] ボタンの通常のセットアップ ([保存オプションとストレージ] 設定で定義。セクション 23.4 保存オプションとストレージ を参照) とプログラム ボタン用の別のセットアップを定義することもできます。

プログラム ボタンに機能を割り当てるには、次の手順を実行します。

7.12.1  プログラム ボタン オプション

プログラム ボタンで利用できるオプションは以下のとおりです。
  • [アクションなし]: デフォルトの設定です。ボタンを押しても何も起こりません。
  • [温度スケールの自動 <> 手動の切り替え]: 画像自動調整モードと画像手動調整モードを切り替えます。詳細については、セクション 11.3 赤外線画像を調整する を参照してください。
  • [オートフォーカス]: 赤外線カメラのワンショット オートフォーカス。
  • [連続オートフォーカス]1: 連続オートフォーカス機能の有効/無効を切り替えます。
  • [画像オーバーレイ グラフィックの非表示]: すべてのオーバーレイ グラフィックおよび画像オーバーレイ情報の表示/非表示を切り替えます。詳細については、セクション 11.8 すべてのオーバーレイを非表示にする を参照してください。
  • [校正]: 手動 NUC を実行します。詳細については、セクション 11.7 不均一性補正 (NUC) を実行する を参照してください。
  • [手動温度スケールの自動調整]: 画像手動調整モード中に、画像の自動調整を行います。
  • 赤外線 <> デジタル カメラを切り替える2: [赤外線] と [デジタル カメラ] の画像モードを切り替えます。詳細については、セクション 12 画像モードの操作 を参照してください。
  • [赤外線 <> 赤外線 MSX を切り替える]: [赤外線] と [赤外線 MSX] の画像モードを切り替えます。詳細については、セクション 12 画像モードの操作 を参照してください。
  • [1 倍ズーム <> 最大ズームを切り替える]: 1 倍と最大ズームのデジタル ズーム倍率を切り替えます。
  • [カメラ フラッシュのオン <> オフを切り替える]: カメラ フラッシュ機能の有効/無効を切り替えます。詳細については、セクション 7.13 カメラ ライトをフラッシュとして使用する を参照してください。
  • [シングル ショット <> ビデオを切り替える]: [シングル ショット] と [動画] の記録モードを切り替えます。
  • [最新の 2 つのパレットを切り替える]: 最後に使用した 2 つのカラー パレットを切り替えます。詳細については、セクション 11.5 色パレットの変更 を参照してください。
  • [温度範囲を切り替える]: カメラの温度範囲を順番に切り替えます。詳細については、セクション 23.3 カメラの温度範囲 を参照してください。
  • [自動方向付けのオン <> オフを切り替える]: 画面の回転の有効/無効を切り替えます。
  • [保存]: 画像を保存します。
  • [保存 + メモのプロンプト]: 画像を保存して、メモ注釈ツールを表示します。
  • [保存 + 表のプロンプト]: 画像を保存し、表注釈ツールを表示します。
  • [保存 + 音声注釈のプロンプト]: 画像を保存し、音声注釈ツールを表示します。
  • [保存 + スケッチのプロンプト]: 画像を保存し、スケッチ注釈ツールを表示します。
  • [保存 + メニューから注釈を選択]: 画像を保存し、注釈ツール メニューを表示します。
  • [プレビュー]: プレビュー画像を表示します。
  • [プレビュー + メモのプロンプト]: プレビュー画像とメモ注釈ツールを表示します。
  • [プレビュー + 表のプロンプト]: プレビュー画像と表注釈ツールを表示します。
  • [プレビュー + 音声注釈のプロンプト]: プレビュー画像と音声注釈ツールを表示します。
  • [プレビュー + スケッチのプロンプト]: プレビュー画像とスケッチ注釈ツールを表示します。
  • [プレビュー + メニューから注釈を選択]: プレビュー画像と注釈ツール メニューを表示します。

7.13  カメラ ライトをフラッシュとして使用する

カメラ ライトは、デジタル カメラのフラッシュとして使用できます。フラッシュ機能が有効な場合、[保存] ボタンを押すと、カメラ ライトがフラッシュして、画像が保存されます。
カメラ ライトをオンにして、フラッシュライトとして使用することができます。

次の手順に従います。

7.14  コンパスのキャリブレーション

カメラを新しい場所に動かした場合は、コンパスのキャリブレーションを行うことをお勧めします。

次の手順に従います。

7.15  カメラ レンズの変更

次の手順に従います。

7.16  レンズとカメラの組み合わせをキャリブレーションする

7.16.1  はじめに

新しいレンズをカメラで使用できるようにするには、レンズとカメラの組み合わせをキャリブレーションする必要があります。
これは、以前 FLIR サービス部門が実施する必要があったプロセスですが、FLIR T8xx シリーズではユーザーがキャリブレーションを行えます。この機能は、AutoCal と呼ばれています。AutoCal の手順には、レンズに同梱されているキャリブレーション用ターゲットが必要です。

7.16.2  AutoCal‎の手順

後からこの手順を繰り返すには、[設定] > [カメラ情報] > [レンズをキャリブレーション...] の順に選択します。

7.17  首かけストラップ

ネック ストラップをカメラに取り付けるには、図に示されている 2 つの取り付け位置を使用します。
Graphic

7.18  ハンド ストラップ

ハンドストラップを交換するには、次の手順に従います。

8  画像を保存および処理する

8.1  画像ファイルについて

8.1.1  一般

画像を保存すると、カメラはすべての温度情報と視覚情報が含まれる画像ファイルを保存します。つまり、後で画像ファイルを開き、別の画像モードの選択、色アラームの適用、測定ツールの追加などを行うことができます。
画像の *.jpg ファイルは完全解析に対応しており、損失なく保存されるため、FLIR Systems の画像解析およびレポート ソフトウェアで完全な後処理を行うことが可能です。FLIR Systems 以外のソフトウェア (Microsoft Explorer など) で簡単に表示できる通常の *.jpg コンポーネント (損失あり) も用意されています。

8.1.2  ファイルの命名規則

画像ファイルのデフォルトの命名規則は FLIRxxxx.jpg となります。ここで、xxxx は一意のカウンタです。
ファイル名の先頭に日付を追加して画像を保存することもできます。ただし、このようなファイルは、サードパーティ製アプリケーションによって自動で検出されない場合があります。詳細については、セクション 23.4 保存オプションとストレージ の「ファイル命名形式」を参照してください。

8.1.3  ストレージ容量

画像を保存すると、カメラはメモリー カードに画像ファイルを保存します。
通常、画像ファイルのサイズ (注釈なし) は、1000 KB 未満です。このため、8 GB メモリー カードでは約 8000 枚の画像を保存できます。

8.1.4  UltraMax について

UltraMax は、3画像の解像度を向上し、ノイズを低減する画像処理機能で、小さいオブジェクトを見やすく、測定しやすくします。UltraMax 画像は、通常の画像に比べて幅、高さともに 2 倍になります。
UltraMax 画像をカメラで記録すると、同じファイル内に通常の画像が複数保存されます。全画像を記録するのに 1 秒もかかりません。UltraMax を十分に活用するには、カメラをわずかに動かして、各画像を少しずつ変える必要があります。カメラを手でしっかりと持つと (三脚を使用しない)、記録中に少しだけ画像を変化させることができます。高品質の UltraMax 画像を実現するには、正確にフォーカスを調整し、シーンのコントラストを高く維持し、対象物を動かさないことなどが条件になります。
FLIR の一部のサーモグラフィ ソフトウェアでは、UltraMax 画像を処理することができます。その他の FLIR ソフトウェアでは、通常の画像として扱われます。
UltraMax用にカメラを設定するには、icon (設定) > [保存オプションとストレージ] > [画像解像度] = UltraMax を選択します。

8.2  画像の保存

画像を保存すると、カメラはカメラのメモリーに画像ファイルを保存します。
画像を保存するには、[保存] ボタンを押します。
Graphic

8.3  画像をプレビューする

画像を保存する前にプレビューすることができます。これにより、保存する前に、画像に必要な情報が含まれているか確認することができます。画像を調整および編集することもできます。

画像をプレビューするには、次の操作を実行します。

8.4  保存した画像の表示

画像を保存すると、画像ファイルがメモリー カードに保存されます。画像を再び表示するには、画像アーカイブ ([Gallery]) から目的の画像を開きます。

保存された画像を開くには、次の手順を実行します。

8.5  保存した画像を編集する

保存した画像を編集することができます。プレビュー モードで画像を編集することもできます。

保存された画像を編集するには、次の手順を実行します。

8.6  画像情報の表示

画像情報には、日付、放射率、大気温度などの項目が含まれています。画像を保存すると、画像情報が画像ファイルに保存され、画像アーカイブ (Gallery) で表示できます。

画像情報を表示するには、次の手順を実行します。

8.7  画像を拡大する

カメラのデジタル ズーム機能を使用して、画像を拡大できます。この機能はライブ画像と編集モードの保存画像の両方で使用できます。
デジタル ズーム倍率は画面の上部に表示されます。
    画像をデジタル ズームするには、次の操作を実行します。
  • 拡大: 画面を 2 本指でタッチして、指を広げます。
  • 縮小: 画面を 2 本指でタッチして、つまむように動かします。

8.8  画像の削除

メモリー カードから画像ファイルを削除できます。詳細については、セクション 10.9 画像またはビデオ ファイルを削除する、10.10 複数のファイルを削除する、および 10.11 すべてのファイルを削除する を参照してください。

8.9  画像カウンタをリセットする

画像ファイル名の番号をリセットすることができます。

次の手順に従います。

9  クラウド接続

FLIR Ignite は、赤外線画像用のクラウド ストレージ サービスです。カメラから画像をアップロードすると、すべてのデバイスでデータを即座に利用できるようになります。 FLIR Ignite を使用すると、画像を編集したり、基本的なレポートを作成したりできます。また、画像を同僚やクライアントと共有したり、同じフォルダやファイルで作業するようにチームメンバーを招待することもできます。
FLIR Ignite には、イメージ ライブラリをコンピュータと同期できる FLIR Ignite Sync という PC ベースのアプリケーションも含まれています。これにより、 FLIR Thermal Studio または他の後処理ソフトウェアでレポートを作成するときに、画像に簡単にアクセスできます。

9.1   FLIR Ignite‎ へのアップロード

FLIR Ignite に画像やビデオをアップロードするようにカメラを設定できます。
自動アップロードが有効になっている場合、新しい画像やビデオは自動的に FLIR Ignite アカウントにアップロードされます。画像アーカイブから画像やビデオを手動で転送することもできます。
画像やビデオをアップロードできるようにするには、カメラをインターネットに接続し、カメラを FLIR Ignite アカウントとペアリングする必要があります。

9.2  インターネットへの接続

カメラは、Wi-Fi または Bluetooth 経由でインターネットに接続できます。

9.2.1  Wi-Fi に接続する

カメラの初期設定の一部として、カメラを Wi-Fi ネットワークに接続できます。また、[ 設定] メニューからカメラをいつでも接続できます。
[ 設定] メニューから Wi-Fi に接続するには、次の手順を実行します。

9.2.2   Bluetooth‎ 経由での接続

Bluetooth を介してカメラと携帯電話のインターネット接続を共有できます (携帯電話でサポートされている場合)。

カメラを携帯電話経由でインターネットに接続するには、次の手順に従います。

9.3   FLIR Ignite‎ アカウントの作成

FLIR Ignite アカウントを作成するには、 https://ignite.flir.com に移動して [ サインアップ] をクリックします。

9.4   FLIR Ignite‎ とのペアリング

カメラの初期設定の一部として、カメラをペアリングできます。また、[ 設定] メニューからカメラをいつでもペアリングできます。
[ 設定] メニューからカメラをペアリングするには、次の手順を実行します。

9.5  自動アップロード

画像やビデオを自動的に FLIR Ignite にアップロードするようにカメラを設定できます。
自動アップロードが有効になっている場合、カメラがインターネットに接続されて FLIR Ignite とペアリングされると、新しい画像やビデオが自動的にアップロードされます。

自動アップロードを有効にするには、次の手順に従います。

9.6  手動アップロード

カメラが FLIR Ignite アカウントとペアリングされ、インターネットに接続されているときは、画像アーカイブから画像、ビデオ、およびフォルダを手動でアップロードできます。
画像アーカイブの上部で、アップロードの進捗状況を確認できます。

9.6.1  画像/ビデオ ファイルのアップロード

9.6.2  複数のファイルのアップロード

9.6.3  フォルダのアップロード

9.7   FLIR Ignite‎ へのアクセス

デスクトップ、タブレット、またはモバイル デバイスのブラウザから FLIR Ignite にアクセスできます。
FLIR Ignite にアクセスするには https://ignite.flir.com に移動します。
詳細については、 FLIR Ignite のユーザー マニュアルを参照してください。

10  画像アーカイブの操作

10.1  一般

画像またはビデオ クリップを保存すると、カメラはメモリー カードの画像アーカイブに画像/ビデオ ファイルを保存します。画像アーカイブで画像を開くことができます。例えば、別の画像モードを選択して、カラー アラームを適用し、測定ツールを追加できます。保存したビデオ クリップを開いて再生することもできます。
カメラでは、画像アーカイブは [Gallery] と呼ばれます。[Gallery] には、複数のフォルダが含まれています。新しい画像とビデオ クリップは、[Gallery] の上部にあるアクティブ フォルダに保存されます。新しいフォルダの作成、フォルダの名前変更、アクティブ フォルダの変更、フォルダ間でのファイルの移動、およびフォルダの削除を実行できます。

10.1.1  ソフト ボタンからフォルダを管理する

ソフト ボタン icon を使用して、新しいフォルダを作成しアクティブ フォルダを変更するメニューを開くことができます。

10.2  画像とビデオ ファイルを開く

10.3  新しいフォルダを作成する

10.4  フォルダ名を変更する

アーカイブのフォルダの名前を変更できます。アクティブ フォルダの名前を変更することはできません。

フォルダの名前を変更するには、次の手順を実行します。

10.5  アクティブ フォルダを変更する

新しい画像とビデオ クリップはアクティブ フォルダに保存されます。

アクティブなフォルダを変更するには、次の手順を実行します。

10.6  フォルダ間でファイルを移動する

10.7  ファイルとフォルダのアップロード

カメラがインターネットに接続されているときに、画像、ビデオ、およびフォルダを FLIR Ignite アカウントに手動でアップロードできます。詳細については、セクション 9.6 手動アップロード を参照してください。

10.8  フォルダを削除する

アーカイブのフォルダを削除できます。アクティブ フォルダを削除することはできません。

10.9  画像またはビデオ ファイルを削除する

画像アーカイブから画像またはビデオ ファイルを削除できます。

10.10  複数のファイルを削除する

画像アーカイブから複数の画像ファイルおよびビデオ ファイルを削除できます。

10.11  すべてのファイルを削除する

メモリー カードからすべての画像ファイルとビデオ ファイルを削除できます。

11  良質なイメージを得る方法

11.1  一般

良質な画像が得られるかどうかはいくつかの機能と設定によりますが、一部の機能や設定は他のものよりも画像に大きな影響を与えます。
これらの機能や設定で試してください。
  • 赤外線カメラ フォーカスを調整する。
  • 赤外線画像を調整する (自動または手動)。
  • 適切な温度範囲を選択する。
  • 適切なカラーパレットを選択する。
  • 測定パラメータを変更する。
  • 不均一性補正 (NUC) を実行する。
以下のセクションではこれらの機能と設定を操作する方法について説明します。
状況によっては、オーバーレイ グラフィックを隠して表示したい場合があります。

11.2  赤外線カメラ フォーカスを調整する

フォーカスを正確に調整することは非常に重要です。フォーカスの調整が不正確だと、画像モードの動作に影響を与えます。温度測定も影響を受けます。

11.2.1  手動フォーカス

ピント リングを回してカメラのフォーカスを手動で調整できます。詳細については、セクション 7.4.1 手動フォーカス を参照してください。

11.2.2  オートフォーカス

オートフォーカス ボタンを押して、赤外線カメラをオートフォーカスできます。詳細については、セクション 7.4.2 オートフォーカス を参照してください。

11.2.3  連続オートフォーカス

連続オートフォーカスを実行するよう、赤外線カメラを設定できます。詳細については、セクション 7.4.3 連続オートフォーカス を参照してください。

11.3  赤外線画像を調整する

11.3.1  一般

赤外線画像は自動または手動で調整できます。
自動モードでは、最高の画像が得られるようにカメラがレベルとスパンを連続的に調整します。画像の熱情報に応じて、カラーが配分されます (ヒストグラム カラー配分)。画面の右にある温度スケールが、現在のスパンの上限温度と下限温度を示します。
Auto adjustment region 機能を使用すると、画像の領域を選択して、選択した領域内の温度に基づいて画像の色分けを調整できます。詳細については、セクション 11.3.2 自動調整領域 を参照してください。
手動モードでは、画像内の特定の対象物の温度に近い値に温度スケールを調整することができます。これにより、画像内の特定部分の異常やわずかな温度差を検知できます。手動モードでは、カラーは最低温度から最高温度まで均等に配分されます (線形カラー配分)。
手動モードでは、画面をタッチするかナビゲーション パッドを使用して、画像を調整できます。詳細については、セクション 11.3.3 画面のタッチによる手動調整 および 11.3.4 ナビゲーション パッドを使用した手動調整 を参照してください。
  • ライブ モードで、ソフト ボタン icon をタッチして、画像調整モードの自動と手動を切り替えます。
  • プレビュー/編集モードでは、画像手動調整モードがアクティブになっています。

11.3.1.1  例 1

ある建物の 2 つの赤外線画像が示されています。左の画像は自動調整されており、晴れた空と暖められた建物の間の大きな温度スパンにより正しく分析することが難しくなっています。温度スケールを建物の温度に近い値に変更すれば、より詳細に分析できるようになります。
Graphic
自動
Graphic
手動

11.3.1.2  例 2

送電線の遮断機の 2 つの赤外線画像が示されています。遮断機の温度変化を分析しやすくするために、右の画像の温度スケールは遮断機の温度に近い値に変更されています。
Graphic
自動
Graphic
手動

11.3.2  自動調整領域

赤外線画像を自動調整すると、画像が最適な輝度とコントラストに調整されます。これにより、色情報が画像の既存の温度に分散されます。
状況によっては、対象領域の外側に非常に高温または低温の領域が画像に含まれている場合があります。このような場合、これらの領域を除外し、対象領域の温度に対してのみ色情報を使用することができます。これは、より小さな自動調整領域を選択することで行えます。
icon (設定) > [デバイス設定] > [ユーザー インターフェース オプション] > [自動調整領域] で、自動調整領域を選択します。

11.3.3  画面のタッチによる手動調整

11.3.3.1  一般

設定から、画像を手動で調整するためのタッチ機能を有効/無効にすることができます。そのためには、icon(設定) > [デバイス設定] > [ユーザー インターフェース オプション] > [タッチを使用した手動調整] > [オン/オフ] を選択します。
画像手動調整モードが有効な場合、温度スケールの右に調整ホイールが表示されます (タッチ機能による画像手動調整が有効な場合)。
Graphic

図 11.1  手動調整モードが有効

11.3.3.2  手順

11.3.3.3  手動モードでの画像の自動調整

画像手動調整モードで、画面をタッチして画像を自動調整できます。画像は、タッチされたポイントの周辺領域の熱情報に基づいて自動調整されます。温度スケールの上位/下位レベルは、その領域の最高温度と最低温度に設定されます。関連する温度の色情報を使用して、対象領域の詳細を取得できます。
Graphic

11.3.3.4  タッチ スクリーンをロックする

対象エリアを調査できる水準まで画像を調整したら、タッチ スクリーンをロックして、誤ってそれ以上調整されるのを防ぐことができます。
画面をロックするには、温度スケールの左にある iconアイコンにタッチします。
画面のロックを解除するには、温度スケールの左にある iconアイコンにタッチします。

11.3.4  ナビゲーション パッドを使用した手動調整

11.3.4.1  手動調整モード

手動調整モードには次の 2 種類の設定があります (ナビゲーション パッドの場合のみ該当)。
  • [レベル、スパン]: ナビゲーション パッドを使用してレベルとスパンを手動で調整できます。
  • [レベル、最大、最小]: ナビゲーション パッドを使用してレベルを手動で調整できます。また、上限温度と下限温度を個別に変更できます。
icon(設定) > [デバイス設定] > [ユーザー インターフェース オプション] > [手動調整モード] で画像手動調整モードのタイプを選択します。

11.3.5  レベル、スパン モードでの手動調整

次の手順に従います。

11.3.6  レベル、最大、最小 モードの手動調整

次の手順に従います。

11.4  カメラの温度範囲を変更する

カメラは異なる温度範囲に対してキャリブレーションされています。使用可能な温度範囲オプションはカメラ モデルに応じて異なります。
正確な温度測定を行うには、[カメラ温度レンジ] の設定を変更して検査対象物の予想温度に合わせる必要があります。

次の手順に従います。

11.5  色パレットの変更

カメラが異なる温度表示するのに使用するカラー パレットを変更することができます。異なるパレットを使用することによって、画像の分析が容易になります。
この表では、さまざまなカラーパレットについて説明します。
Graphic
アイアン
Graphic
アークティック
Graphic
レインボー
Graphic
レインボー高コントラスト
Graphic
ホワイト ホット
Graphic
ブラック ホット
Graphic
ラバ
 

次の手順に従います。

11.6  測定パラメータの変更

正確な測定には、測定パラメータの設定が重要です。
  • 放射率
  • 反射温度
  • 対象距離。
  • 大気温度。
  • [相対湿度]。
  • 外部 IR 窓補正。
[放射率] は最も重要な測定パラメータで、正しく設定する必要があります。[放射率] が低い値に設定された場合は、[反射温度] も重要になります。[対象距離]、[大気温度]、[相対湿度] は、距離が長い場合に影響します。保護窓や外部レンズを使用する場合は、[外部 IR 窓補正] を有効にする必要があります。
測定パラメータはグローバルに設定できます。また、測定ツールの [放射率]、[反射温度]、[対象距離] の各パラメータをローカルに変更することもできます。
詳細については、セクション 13.5 測定パラメータの変更 を参照してください。

11.7  不均一性補正 (NUC) を実行する

11.7.1  一般

赤外線カメラに [キャリブレーション中...] と表示されているときは、サーモグラフィーで「不均一性補正」(NUC) と呼ばれる処理が実行されています。NUC とは、検出素子のさまざまな感度および他の光学的および幾何学的な障害を補正するためにカメラのソフトウェアによって実行される画像補正です4。詳細については、セクション 27 キャリブレーションについて を参照してください。
NUC は、例えば起動時や、測定範囲を変更した場合、または環境温度が変化した場合に自動で実行されます。
また、NUC を手動で実行することもできます。この機能は、画像の障害をできるだけ抑えたい重要な測定を行う場合に便利です。例えば、ビデオ シーケンスの記録の開始前に手動でキャリブレーションを実行すると良いでしょう。

11.7.2  NUC の手動実行

NUC を手動で実行するには、画像アーカイブ ボタン iconを 2 秒以上長押しします。

11.8  すべてのオーバーレイを非表示にする

カメラ オーバーレイは、オーバーレイ グラフィックと画像オーバーレイ情報で構成されています。オーバーレイ グラフィックには、測定ツール記号、結果表、ステータス アイコンなどの項目が含まれます。[設定] メニューでアクティブにする画像オーバーレイ情報には、日付、放射率、大気温度などの追加情報が表示されます。詳細については、セクション 6.6.6 画像オーバーレイ情報 を参照してください。
ソフト ボタン icon をタッチして、すべてのカメラのオーバーレイを非表示にできます。
Graphic
カメラのオーバーレイと画像オーバーレイ情報を含む画像。
Graphic
すべてのオーバーレイを非表示にした画像。

12  画像モードの操作

12.1  一般

このカメラでは、赤外線画像と可視画像を同時に記録できます。画像モードの選択に応じて、画面に表示する画像の種類を選択します。
カメラは次の画像モードをサポートします。
  • [赤外線]: 赤外線の画像が表示されます。
  • MSX (Multi Spectral Dynamic Imaging): 可視画像の詳細で対象のエッジを強調した赤外線画像を表示します。
  • ピクチャー イン ピクチャー: 熱画像を可視画像の上に表示します。
  • デジタル カメラ: デジタル カメラで撮影した可視画像を表示します。
  • [ マクロ]: カメラのレンズに非常に近い被写体に焦点を合わせることができます。赤外線の画像が表示されます。

12.2  画像の例

この表では、さまざまな種類の画像モードについて説明します。
Graphic
赤外線
Graphic
MSX
Graphic
ピクチャー イン ピクチャー
Graphic
デジタル カメラ
Graphic
[マクロ]
 

12.3  画像モードの選択

次の手順に従います。

13  計測ツールの操作

13.1  一般

温度を測定するには、スポットメーターやボックスなど、1 つ以上の測定ツールを使用できます。
Graphic

13.2  測定ツールの追加/削除

次の手順に従います。

13.3  ユーザー プリセットの編集

ユーザー プリセットは、特性が事前に定義された測定ツールまたは測定ツールのグループです。

次の手順に従います。

13.4  測定ツールの移動とサイズ変更

13.4.1  一般

測定ツールを移動およびサイズ変更できます。

13.4.2  スポットの移動

次の手順に従います。

13.4.3  ボックス ツール、サークル ツール、またはライン ツールの移動とサイズ変更

次の手順に従います。

13.5  測定パラメータの変更

13.5.1  一般

正確な測定には、測定パラメータの設定が重要です。

13.5.2  パラメータのタイプ

カメラでは、次の測定パラメータを使用できます。
  • [外部 IR 窓補正] は、カメラと測定対象物との間にある保護窓、外部レンズ (接写レンズなど) の温度です。保護窓、保護シールド、外部レンズが使用されていない場合、この値は意味をなさないため、無効にしておく必要があります。
  • [対象距離] は、カメラと測定対象のオブジェクトの間の距離です。
  • [大気温度] は、カメラと測定対象のオブジェクトとの間にある空気の温度です。
  • [相対湿度] は、カメラと対象物の間にある大気の相対湿度です。
  • [反射温度] は、対象物で反射されてカメラに入る周囲からの反射を補正する場合に使用します。対象物のこの特性は「反射率」と呼ばれます。
  • [放射率] は、同じ温度の理論参照オブジェクト (「黒体」と呼ばれる) の放射と比較した、オブジェクトが放射する放射量を示します。放射率の反意語は反射率です。放射率は、そのオブジェクトから反射されるエネルギーではなく、オブジェクトから放射されるエネルギーを決定します。
[放射率] は最も重要な測定パラメータで、正しく設定する必要があります。[放射率] が低い値に設定された場合は、[反射温度] も重要になります。[対象距離]、[大気温度]、[相対湿度] は、距離が長い場合に影響します。保護窓や外部レンズを使用する場合は、[外部 IR 窓補正] を有効にする必要があります。

13.5.3  推奨値

オブジェクト パラメータ値についてよく分からない場合は、次の値を使用することをお勧めします。
対象距離
1.0 m
大気温度
20°C
相対湿度
50%
反射温度
20°C
放射率
0.95

13.5.4  手順

測定パラメータはグローバルに設定できます。また、測定ツールの [放射率]、[反射温度]、[対象距離] の各パラメータをローカルに変更することもできます。
ローカル パラメータは通常、各測定ツールが特定の対象物用に設定されるような固定条件でのみ効果があります。一般的な携帯用途にはグローバル パラメータで十分です。

13.5.4.1  グローバル パラメータの設定

次の手順に従います。

13.5.4.2  ローカル パラメータを変更する

測定ツールのローカル パラメータを変更することができます。
画面で測定ツールの隣にある P は、ツールのローカル パラメータが有効になっていることを示しています。

次の手順に従います。

13.6  結果テーブルでの値の表示

ボックス ツール、サークル ツール、ライン ツールで結果テーブルに最大、最小、平均の値が表示されるようにカメラを設定できます。ボックス ツールとサークル ツールでは、面積の値も表示できます。

次の手順に従います。

13.7  グラフの表示

ライン ツールでグラフを表示するようにカメラを設定できます。

次の手順に従います。

13.8  差分計算の作成および設定

差分計算は、2 つの既知の測定結果の値の差を返します。

次の手順に従います。

13.9  測定アラームを設定する

13.9.1  一般

特定の測定条件を満たしたときに、アラームを発するようにカメラを設定することができます。

13.9.2  アラームのタイプ

次のアラーム タイプから選択できます。
  • 上: あらかじめ設定されたアラーム温度より温度が高くなったときにアラームを発します。
  • 下: あらかじめ設定されたアラーム温度より温度が低くなったときにアラームを発します。

13.9.3  アラーム信号

アラームが設定されると、結果テーブルに記号 icon が表示されます。
アラームが発生すると、結果テーブルの値が赤 (上限アラーム) または青 (下限アラーム) で表示され、記号 icon (上限アラーム) または icon (下限アラーム) が点滅します。
音声アラーム (アラームが発生するとビープ音が鳴ります) を設定することもできます。

13.9.4  手順

スポット、ボックスとサークルとライン、差分計算でそれぞれアラームの設定手順が異なります。

13.9.4.1  スポットのアラームを設定する

次の手順に従います。

13.9.4.2  ボックスまたはサークルのアラームの設定

次の手順に従います。

13.9.4.3  差分計算のアラームを設定する

差分計算のアラームを設定するには、以下の手順を実行します。

14  カラー アラームおよびアイソサーモを使用する

14.1  カラー アラーム

カラー アラーム (アイソサーモ) を使用すると、熱画像から異常を簡単に発見できます。アイソサーモ コマンドは、設定された 1 つまたは複数の温度レベルを超えるか、下回るピクセル、またはその範囲内にあるピクセルすべてに対比色を適用します。カメラには、建物に固有の種類のアイソサーモ (結露および断熱アラーム) が用意されています。
カメラのアラームのトリガーを次の種類のアラームに設定できます。
  • アラーム上: 温度が 1 つ以上の指定された温度レベルを超えている場合、該当するピクセルすべてに対比色を適用します。
  • アラーム下: 温度が 1 つ以上の指定された温度レベルを下回っている場合、該当するピクセルすべてに対比色を適用します。
  • インターバル アラーム: 温度が 2 つ以上の指定された温度レベルの間にある場合、該当するピクセルすべてに対比色を適用します。
  • 相対湿度アラーム: 相対湿度があらかじめ設定された値よりも高い表面をカメラが検出したときに、アラームを発します。
  • 断熱アラーム: 壁に断熱材損傷があるときにアラームを発します。
この表では、さまざまなカラー アラーム (アイソサーモ) について説明します。
Graphic
アラーム上
Graphic
アラーム下
Graphic
インターバル アラーム
Graphic
相対湿度アラーム
Graphic
断熱アラーム
 

14.1.1  アラーム上、アラーム下、およびインターバル アラームを設定する

14.1.2  建物アイソサーモ

14.1.2.1  相対湿度アラームについて

潜在的に湿気問題がある可能性のある箇所を検出するには、[相対湿度アラーム] を使用できます。相対湿度が設定値よりも高くなると画像に色が付くように設定できます。

14.1.2.2  断熱アラームについて

[断熱アラーム] は、建物で断熱不良がある可能性のある箇所を検出できます。断熱レベル (カメラの温度指数と呼ばれる) が壁を透過するエネルギー漏出量のあらかじめ設定された値よりも低くなったときにトリガーが発生します。
建築基準法に応じて断熱レベルの推奨値は異なりますが、新しい建物では一般に 60 ~ 80% になります。推奨値については、所在国の建築基準法を参照してください。

14.1.2.3  相対湿度アラームと断熱アラームを設定する

15  画像注釈

15.1  一般

注釈を使用して、赤外線画像と一緒に追加情報を保存できます。注釈を使用すると、撮影条件や撮影地など、画像に関する基本情報を追加できるため、より効率的にレポート作成や後処理ができます。
注釈は画像ファイルに追加され、カメラまたは FLIR サーモグラフィ ソフトウェアで表示/編集できます。
  • 画像を保存するときに注釈ツールを表示するようにカメラを設定できます。icon ([設定]) > [保存オプションとストレージ] > [保存後にコメントを追加] を選択します。
  • 画像アーカイブに保存される画像に注釈を追加することもできます。

15.2  メモを追加する

テキストのメモは画像ファイルに追加できます。この機能を使用して、自由な形式でテキストを入力し、画像に注釈を付けることができます。

次の手順に従います。

15.3  テキスト コメント テーブルの追加

テキスト情報を含む表を画像ファイルに保存できます。この機能を使用すると、類似の物体を大量に検査している場合に、効率的に情報を記録できます。テキスト情報を含む表を使用するメリットとしては、書式や検査の規定文書への手入力を避けることができます。
カメラにはサンプル テキスト コメント テーブル テンプレートが用意されています。独自のテンプレートを作成することもできます。詳細については、セクション 15.3.1 テキスト コメント テーブル テンプレートの作成 を参照してください。

次の手順に従います。

15.3.1  テキスト コメント テーブル テンプレートの作成

テキスト コメント ファイルは手動で作成できます。FLIR サーモグラフィ ソフトウェアを使用して、テキスト コメント ファイルを作成することもできます。

15.3.1.1  テーブル テンプレートの手動作成

テキスト コメント ファイル (*.tcf) は FLIR Systems 独自の注釈形式です。このファイルでは、テキスト テーブル注釈を FLIR 画像に追加できるテーブル構造が定義されています。テキスト コメント ファイル (*.tcf ファイル) を作成すると、カメラでテーブル テンプレートとして使用できます。
カメラにはテキスト コメント テーブル ファイル example_text_comment.tcfが付属しています。ファイルはメモリー カードの \TextTableTemplates サブフォルダに保存されています。このサンプル ファイルをコピーし、Microsoft のメモ帳などのテキスト エディターを使用して編集できます。
テキスト コメント ファイルを作成または変更する際には、次のルールを念頭に置いてください。
15.3.1.1.1  マークアップ構造の例
テキスト コメント テーブル テンプレートのファイル形式は *.tcf です。次のコード サンプルはそのマークアップ構造の例で、メモ帳などのテキスト エディターにおけるマークアップの表示を示しています。
<Site> Company A Company B <Location> Substation A <Object> Engine Vent Vault Door <ObjectID> A1a1 A1b2 A1c3 <Deviation> Overload
                                    Moisture Draft <Remedy> Replace Fix No action <Severity> Critical Non-critical <Severity>
                                 

15.4  音声注釈を追加する

音声注釈は、赤外線画像ファイルと一緒に保存される音声録音です。録音した音声は、カメラで再生することも、FLIR Systems の画像分析ソフトウェアおよびレポート作成ソフトウェアで再生することもできます。
音声注釈は内蔵マイクを使用して録音します。Bluetooth 対応ヘッドセットを使用することもできます。ヘッドセットをカメラとペアリングする方法については、セクション 21 Bluetooth‎ デバイスを接続する を参照してください。

次の手順に従います。

15.5  スケッチを追加する

手書きの図を赤外線画像に追加することができます。

次の手順に従います。

16  カメラのプログラム (タイム ラプス)

定期的に画像を保存する (タイム ラプス) ようにカメラをプログラムできます。

次の手順に従います。

17  ビデオ クリップを録画する

17.1  一般

ビデオ クリップを録画してメモリ カードに保存することができます。

17.2  ビデオ クリップの録画

17.3  保存されたビデオ クリップの再生

18  Inspection Route‎

18.1  一般

FLIR Inspection Route は、熱検査を合理化し、データ収集とレポート作成を簡素化するソリューションです。このソリューションには、FLIR ソフトウェアとカメラの準備、検査、後処理のサポートが含まれます。
Inspection Route 機能を使用すると、カメラがあらかじめ定義された検査ポイントのルートに沿ってオペレータを誘導し、画像とデータが体系的に収集されます。FLIR Inspection Route は、不足がないこと、すべての検査結果が最初から適切に整理されていることを確実に行い、後処理とレポート作成を高速化します。
検査ワーク フローは、柔軟性の高い検査ルート ファイルによって定義されます。自動ワーク フローを設定することができるため、画像が保存されたときに、カメラが自動的にステータスと手順を次の検査ポイントに設定します。オペレータは、ステータスの選択、コメントの追加、画像の追加を手動で行うこともできます。

18.1.1  FLIR Inspection Route‎ ソリューション ユーザー マニュアル

FLIR Inspection Route ソリューション ユーザー マニュアルには、有効化された FLIR Inspection Route、FLIR Thermal Studio アプリケーション、および FLIR Ignite クラウド サービスをカメラとともに使用して検査ルート ファイルを設定する方法や検査方法、検査結果の転送方法、および検査レポートの作成方法が説明されています。
FLIR Inspection Route ソリューション ユーザー マニュアルを入手するには、http://support.flir.com/resources/route にアクセスしてください。

18.2  ユーザー インターフェース

Graphic
Inspection Route オーバーレイ画面は以下の要素で構成されています。
  • 戻る矢印
    タップすると、前の検査ポイントに移動します。
  • 現在ポイント インジケーター
    • 現在の検査ポイントの名前を表示します。
    • 検査ポイントの画像が保存されている場合は、画像アイコンが表示されます。
    • 検査ポイントのステータスを表示します。
  • 次へ矢印
    タップすると、次の検査ポイントに移動します。
  • ドキュメント アイコン
    このアイコンは、検査ポイントに説明やコメントがある場合に表示されます。説明は、検査ルート ファイルから取得されます。例えば、検査ポイントの指示やメモ書きを含めることができます。コメントは、検査中に追加されたテキスト メモです。アイコンをタップすると、説明やコメントが表示されます。

18.2.1  ドロップダウン メニュー

ドロップダウン メニューを表示するには、現在ポイント インジケーターをタップします。
Graphic
ドロップダウン メニューでは、次の操作を行えます。
  • 現在の検査ポイントのステータスを設定します。
  • この検査ポイントに保存された画像およびビデオのファイル名を表示します。
  • 現在の検査ポイントにコメントを追加します。
  • 検査リストを開きます (セクション 18.2.2 検査リスト を参照)。

18.2.2  検査リスト

検査リストには、ルートとその進捗状況の概要が表示されます。また、検査ルートを編集することもできます。
検査リストの内容は、検査ルート ファイルで定義されます。ルート構成と名前はファイルから取得されます。
検査リストを開くには、現在ポイント インジケーターをタップして、[検査リスト] をタップします。
Graphic

図 18.1 

    図 18.1 に、検査リストの例を示します。
  • 最初の検査ルートが完了し、ロックされています (右側にチェックマークが表示されます)。
  • 2 番目の検査ルートが開始されています。合計 91 の検査ポイントがあり、そのうちの 1 つが検査されています。2 番目の検査ルートには、ライブ ビューの現在検査ポイントを含んでいます (検査ポイントの左側にチェック マークが表示されます)。
検査ルート構成の次の階層を表示するには、リスト内の項目をタップします。
Graphic

図 18.2 

    図 18.2 に、検査ポイントを含む階層の例を示します。
  • 最初の検査ポイントには少なくとも 1 つの画像があり、ステータスは「緑」に設定されています。
  • 2 番目の検査ポイントは、ライブ ビューによる現在検査ポイントです (検査ポイントの左側にチェック マークが表示されます)。

18.3  検査の実施

18.3.1  準備

18.3.2  検査データの取得

カメラの準備が整うと、検査を開始できます。
Graphic

18.3.3  検査ポイント データの編集

現在ポイント インジケーターに表示されている検査ポイントのデータを編集できます。
別の検査ポイントに移動するには、戻る矢印または次へ矢印を使用するか、検査リストから検査ポイントを選択します (セクション 18.3.7 検査リスト を参照)。

18.3.3.1  ステータスの設定

18.3.3.2  画像の削除

18.3.3.3  コメントの追加

18.3.4  画像の保存

画像を撮影すると、カメラがその画像を自動的にメモリー カードに保存します。画像は、現在の検査ルートの名前でフォルダに保存されます。
検査ポイントの複数の画像を撮影して保存できます。

18.3.5  ビデオ クリップの録画

検査ポイントのビデオ クリップを録画して保存することができます。詳細については、セクション 17 ビデオ クリップを録画する を参照してください。

18.3.6  検査画像の表示と編集

画像アーカイブ内の検査画像を表示および編集できます。

18.3.7  検査リスト

検査リストで、検査ルートの進捗状況を表示して、検査ポイントの結果を確認できます。

18.3.8  検査ポイントの追加

検査中に別の検査ポイントが必要になった場合は、検査ポイントをカメラに直接追加できます。新しい検査ポイントは、検査ルート ファイルに追加され、新しい検査ポイント用に取得した検査データがルート内の他の検査ポイントの結果とともに保存されます。

18.3.9  検査結果の転送

    検査結果はメモリー カードに保存されます。
  • ルート フォルダの検査ルート ファイル (.xml) には、すべての検査ポイントのデータ (ステータス、コメント、および画像ファイルのパス) が含まれています。
  • DCIM フォルダには、各ルートの画像を含むフォルダが含まれています。
検査結果を FLIR Ignite アカウントにアップロードしたり、USB ケーブルまたはメモリー カードを使用して結果ファイルを手動で転送したりできます。また、FLIR Thermal Studio を使用してメモリー カードの結果を開き、結果をコンピュータに保存することも可能です。
検査結果を転送して安全に保存したら、カメラから検査ルート ファイルと画像を削除できます。

18.3.9.1  FLIR Ignite‎ への結果のアップロード

18.3.9.2  手動での結果の移動

検査結果を手動でコンピュータに転送する場合は、検査ルート ファイル (.xml) とルート フォルダ内の画像の両方を移動する必要があります。DCIM フォルダ構造を維持することが重要です。

18.3.9.3  カメラからの結果の削除

検査結果を転送して安全に保管したら、メモリー カード上の検査ルート ファイルを削除または置換できます。これを完了せずに検査を開始すると、カメラは前の検査での最初の未完了の検査ポイントから続行します。
    現在の検査ルート ファイルを保持、削除、または置換するかどうかは、検査ワークフローや検査ルートの作成方法によって異なります。その例を以下に示します。
  • 一部の結果をアップロードしたが、検査全体はまだ完了していない。現在の検査ルート ファイル (.xml) を保持し、検査を続行する。
  • 毎日検査がある検査ルート ファイルがあり、月曜日の検査の結果を転送した。現在の検査ルート ファイル (.xml) は、火曜日の検査のために準備しておく。
  • 次回は、カメラを使用して新しい検査を行う。現在の検査ルート ファイル (.xml) を削除し、メモリー カードのルート フォルダにデータを格納せず、新しい検査ルート ファイル (.xml) を追加する。
検査画像フォルダや検査画像をメモリー カードの DCIM フォルダから削除することもできます。新たに検査を開始すると、カメラが新しい画像フォルダを作成します。

18.4  設定

検査ルート中のカメラの動作は、検査ルート ファイルの設定により制御されます。これらの設定はカメラで上書きできます。
カメラの動作設定は、[設定] メニューから設定できます。icon (設定アイコン) > [保存オプションとストレージ] > [検査ルート] > [設定] を選択します。
    [設定] メニュー:
  • 検査ルートに従う: チェック ボックスを選択して、検査ルート ファイルからの設定を使用します。チェック ボックスを選択解除して、検査ルート ファイルの設定を上書きできるようにします。
  • 自動で次へ: この設定では、画像を保存した後にカメラが自動的にデフォルトのステータスを設定して、次の検査ポイントに進むかどうかを定義します。ほとんどの検査ポイントがデフォルトのステータスである場合、これにチェックマークを付けることで検査時間を短縮できます。検査ポイントにステータスを設定したり、コメントを追加したりすることが頻繁にある場合は、チェック ボックスの選択を解除することを推奨します。
  • デフォルトのステータス: このサブメニューを使用して、画像を保存するときに設定するステータスを選択します。サブメニュー中の選択肢は、検査ルート ファイルから取得されます。
  • 画像が必要: この設定では、検査ポイントのステータスを設定する前に、オペレータが画像を保存する必要があるかどうかを定義します。
  • 空の検査ポイントを削除: この設定は、オペレータが検査をロックするときに、すべての空の検査ポイント (画像なし、ステータスなし) を検査ルート ファイルから削除するかどうかを定義します。

18.5  検査ルートの作成

検査ルートは XML ファイルで定義されます。検査ルート XML ファイルによって、複数レベルのノード (サイト / アセット) と検査ポイントから成るルート構成が規定されます。
検査ルート ファイルでは、利用可能なステータスとカメラ動作の設定も定義されます。
検査ルート ファイルは、次のいずれかの方法を使用して作成できます。
  • FLIR Thermal Studio アプリケーション。
  • お客様独自のソリューション。FLIR Thermal SDK は、お客様独自のエクスポート/インポート ソフトウェアの構築や、既存の資産管理システムへ接続するために使用されます。
  • カメラでファイルを作成。
  • XML ファイルを手動で編集。

18.5.1  カメラでの検査ルートの作成

18.5.2  XML ファイルの手動編集

サンプルまたは空の XML ファイルがカメラのメモリー カードに作成されます。このファイルは、XML ファイルを手動で編集する際、基になるファイルとして使用できます。

19  スクリーニング アラーム

類似または同一の条件下で検査対象物の温度異常を検出するため、スクリーニング アラームを使用できます。

19.1  一般

スクリーニング アラームの基本的な目的は、まず基準温度のサンプル ベースを構築することです。対象物をスクリーニングすると、カメラは測定温度を基準サンプルの平均値と比較します。指定したしきい値を超えた温度をカメラが検出すると、アラームがトリガーされます。
Graphic
カメラは、測定ボックス内で最も高温になっているスポットの温度を検出して測定します。
測定温度がアラーム限界を超過すると、アラームがトリガーされます。またカメラは、画像内でアラーム限界を超えた温度の部分のすべてに赤色を適用します。
アラーム限界は、サンプリングされた平均温度と指定された許容偏差の合計値です。

19.2  ワーク フロー

19.2.1  スクリーニング アラームの有効化と設定

19.2.2  基準サンプルの記録

スクリーニングを開始するには、事前に基準サンプルを記録しておく必要があります。これらの値は、基準温度平均の計算に使用されます。
10 個の検査対象をスクリーニングして、基準サンプルを記録します。これらの対象物の温度が正常であることを確認します。

19.2.3  スクリーニングの実行

20  Wi-Fi の設定

カメラの構成によっては、Wi-Fi を使用してカメラをワイヤレス ローカル エリア ネットワーク (WLAN) に接続したり、カメラと別のデバイスを Wi-Fi で接続したりできる場合があります。
    次の 2 つの異なる方法で、カメラを接続できます。
  • カメラをワイヤレス アクセス ポイントとして設定します。この方法は、まず iPhone や iPad などの他のデバイスで使用されます。
  • カメラの Wi-Fi ネットワークへの接続
Wi-Fi 機能は [設定] メニューで管理できます。また、スワイプダウン メニューで Wi-Fi の有効/無効を切り替えることもできます。詳細については、セクション 6.6.5 スワイプダウン メニュー を参照してください。

20.1  ワイヤレス アクセス ポイントの設定

20.2  カメラの Wi-Fi への接続

21  Bluetooth‎ デバイスを接続する

カメラは以下の Bluetoothデバイスと組み合わせて使用できます。
  • METERLiNK デバイス (FLIR メーター)
  • Bluetooth対応ヘッドセット。
Bluetooth を介してカメラと携帯電話のインターネット接続を共有することもできます (携帯電話でサポートされている場合)。
カメラで Bluetooth デバイスを使用する前に、デバイスを接続する必要があります。Bluetooth 機能は [設定] メニューで管理できます。また、スワイプダウン メニューで Bluetooth の有効/無効を切り替えることもできます。詳細については、セクション 6.6.5 スワイプダウン メニュー を参照してください。

次の手順に従います。

22  外部 FLIR メーターからデータを取得する

22.1  一般

Bluetooth 対応の外部 FLIR メーターからデータを取得し、このデータを赤外線画像に結合することができます。カメラが Bluetooth 経由で FLIR メーターに接続されている場合、メーターの測定値がカメラの結果テーブルに表示されます。FLIR メーター値は、画像ファイルに保存される情報にも追加されます。
プレビュー モードでアーカイブ内の画像を編集する際、同一の FLIR メーターから 1 つ以上の値を追加することができます。最後に追加された値が以前の値の下に表示されます。ライブ値が点線で表示されます。
値の画面表示がいっぱいになっても、FLIR メーターからの値は引き続き追加できます。その場合、追加された値はボックスで示され、新たな値が追加されるたびにカウントアップされる数と合わせて表示されます。
FLIR メーターがカメラでサポートされているかどうかを確認するには、マニュアルを参照してください。

22.2  外部メーター のテクニカル サポート

テクニカル サポート

Web サイト

22.3  手順

次の手順に従います。

22.4  一般的な湿度測定と文書化の手順

22.5  詳細

詳細については、FLIR メーターに付属しているユーザー マニュアルを参照してください。

23  カメラの設定

[オプション] メニューには次のものが含まれます。
  • FLIR Ignite
  • [接続]。
  • [カメラ温度レンジ]。
  • [保存オプションとストレージ]。
  • デバイス設定。

23.1   FLIR Ignite‎

FLIR Ignite を選択し、画面の指示に従って FLIR Ignite アカウントにサインインします。
サインイン後、次のメッセージが表示されます。
  • カメラがペアリングされている FLIR Ignite ユーザー アカウントです。
  • FLIR Ignite アカウントのストレージ使用量および使用可能なストレージ容量
  • [ 自動アップロード] スイッチ: 画像の自動アップロードの有効/無効を切り替えます。
FLIR Ignite および画像のオンライン ストレージの詳細については、セクション 9 クラウド接続 を参照してください。

23.2  接続

  • Wi-Fi: この設定では Wi-Fi ネットワークを定義します。詳細については、セクション 20 Wi-Fi の設定 を参照してください。
    • [オフ]: この設定は、Wi-Fi を無効にするために使用します。
    • [共有]: この設定は、カメラをワイヤレス アクセス ポイントとして設定するために使用します。
    • [ネットワークに接続]: この設定は、カメラを Wi-Fi ネットワークに接続するために使用します。
  • Bluetooth: この設定では、Bluetooth 接続を定義します。詳細については、セクション 21 Bluetooth‎ デバイスを接続する を参照してください。
  • [ アドバンスド]: このサブメニューには以下の設定があります。
    • [ グローバル ファイアウォール]: この設定は、カメラのファイアウォールを有効/無効にするために使用します。
    • [ 信頼済みの接続]: 信頼できるアプリケーションのリスト (カメラへの接続が可能)

23.3  カメラの温度範囲

正確な温度測定を行うには、[カメラ温度レンジ] の設定を変更して検査対象物の予想温度に合わせる必要があります。
利用できる温度範囲オプションは、カメラのモデルによって異なります。単位 ( ℃ または ℉) は温度単位設定で指定します。23.5 デバイス設定のセクションを参照してください。

23.4  保存オプションとストレージ

  • 検査ルート5: この設定は、Inspection Route 機能を有効化および設定するために使用されます。詳細については、セクション 18 Inspection Route‎ を参照してください。
  • 画像をプレビューして保存: この設定は、プレビューする画像を保存する前に表示するか決定します。
  • 保存後にコメントを追加: この設定は、画像の保存時に注釈ツールが表示されるかを定義します。利用できるオプションには以下があります。
    • [保存]: 注釈ツールは表示されません。
    • [保存してメモを追加]: メモ注釈ツールが表示されます。
    • [保存して表を追加]: テーブル注釈ツールが表示されます。
    • [保存して音声コメントを追加]: 音声注釈ツールが表示されます。
    • [保存してスケッチを追加]: スケッチ注釈ツールが表示されます。
    • [保存してコメントを追加]: 注釈ツール メニューが表示されます。
  • [ 画像解像度]: カメラで記録する画像の解像度を定義します。利用できるオプションは、[ 標準] と [ UltraMax] です。 6 。詳細については、セクション 8.1.4 UltraMax について を参照してください。
  • [動画圧縮]: この設定により、ビデオ クリップの保存形式を定義します。利用できるオプションは以下の通りです。
    • [Mpeg (*.mpg)]: MPEG で記録した場合は、ファイルの保存後の編集ができません。
    • [ ラジオメトリック ストレージ (*.csq)]: csq ファイルは放射分析を完全サポートしますが、FLIR Systems ソフトでのみサポートされます。このファイルに可視画像情報は含まれません。この設定の場合、ビデオの録画では画像モードとして [ 赤外線] モードと [ マクロ] モードのみサポートされます。
  • [ビデオ フレーム レート]: この設定は、ビデオ録画のフレーム レートを選択するために使用します。
  • 写真を別の JPEG として保存: [赤外線 MSX]、[赤外線]、および [ピクチャー イン ピクチャー] 画像モードでは、可視画像は赤外線画像と同じ JPEG ファイルに保存されます。この設定を有効にすると、低解像度の可視画像が別の JPEG ファイルとして保存されます。
  • [デジタル カメラ]: デジタル カメラのオン/オフを切り替える際に使用します。たとえば、立入禁止区域や秘密を守る必要がある場所 (診察室など) では、デジタル カメラをオフにすることが求められる場合があります。デジタル カメラがオフの場合、画像モード [MSX] および [ピクチャー イン ピクチャー] は無効になります。
  • [ 距離の測定]: 画像の保存時に距離の測定にレーザー距離計を使用するかどうかを定義します。この設定を使用すると、画像の保存時に、画像データの [ 対象距離] パラメータ (セクション 13.5 測定パラメータの変更 を参照) が測定距離で自動更新されます。(ライブ モードの [ 対象距離] 設定には影響ありません。)
  • [ファイル命名形式]: この設定により、新しい画像または動画ファイルの命名形式を定義します。アーカイブ内にすでに保存されているファイルには影響しません。利用できるオプションは以下の通りです。
    • [DCF]: DCF (Design rule for Camera File system) は、画像ファイル等の命名方法を規定する規格です。この設定で保存される画像またはビデオの名前は FLIRxxxx で、xxxx は増分カウンタです。例: FLIR0001。(カウンタが 9999 に達すると、ファイル名は IR_yyyyy.jpg に変わります。)
    • [日付プレフィックス]: ファイル名の先頭には、「IR_」(画像の場合) または「MOV_」(ビデオの場合) というテキストと日付が追加されます。例: IR_2015-04-22_0002 および MOV_2015-04-22_0003。日付の形式は [日時形式] の設定に従います。セクション 23.5 デバイス設定 を参照してください。
    • [日付と時刻のみ]: ファイル名には、キャプチャの日時のみが含まれます (YYYYMMDDhhmmssfff)。
  • [保存したファイルをすべて削除...]: ダイアログ ボックスが表示され、保存したファイル (画像とビデオ) をすべてメモリ カードから完全に削除するか、削除をキャンセルするかを選択します。

23.5  デバイス設定

  • [言語と時間]: このサブメニューには、多くの地域パラメータが含まれます。
    • 言語
    • 温度単位
    • 距離単位。
    • [タイム ゾーン]。
    • 日時
  • [ フォーカス]: このサブメニューには以下の設定があります。
    • [ オートフォーカス]: オートフォーカスでは、以下のいずれかのフォーカス方式を使用できます。
      • [ コントラスト]: 画像のコントラストが最大になるようフォーカスされます。
      • [ レーザー]: レーザー測距に基づいてフォーカスされます。カメラのオートフォーカス中にレーザーがオンになります。
    • [ 連続オートフォーカス]: この設定により、連続オートフォーカスを有効または無効にします。
  • [表示設定]: このサブメニューには、以下の設定が含まれます。
    • [自動方向付け]: この設定により、カメラの持ち方によってオーバーレイ グラフィックの方向を変えるかどうかを指定します。
    • [画像オーバーレイ情報]: この設定では、カメラが画像のオーバーレイとして表示する画像情報を指定します。詳細については、セクション 6.6.6 画像オーバーレイ情報 を参照してください。次の情報を選択して表示できます。
      • [コンパス]。
      • 日時
      • 放射率。
      • 反射温度。
      • 距離。
      • [相対湿度]。
      • 大気温度。
    • [ アクティブ ディスプレイ]: この設定により、ディスプレイとビューファインダーの動作を指定します。
      • [ 自動]: ビューファインダーを覗くとディスプレイが自動的にオフになります。
      • [ 画面]: 常にディスプレイがオン、ビューファインダーがオフになります。
      • [ ビューファインダー]: 常にビューファインダーがオン、ディスプレイがオフになります。
    • [ 画面輝度]: このサブメニューは、画面の輝度を制御するために使用します。
      • [ 自動]: 画面輝度の自動調整の有効/無効化。
      • [スライダ]: 画面輝度の手動調整。
    • [ ビューファインダの輝度]: この設定により、ビューファインダの輝度を指定します。
  • [測位]: このサブメニューには以下の設定があります。
    • [GPS]: この設定により、GPS を有効または無効にします。
    • [コンパス]: この設定は、コンパスの有効化/無効化、コンパスのキャリブレーションに使用されます。詳細については、セクション 7.14 コンパスのキャリブレーション を参照してください。
  • [ライトとレーザー]: このサブメニューには以下の設定が含まれます。
    • [ライトとレーザーを有効にする]: カメラのライトとレーザーを有効にします。
    • [すべてを無効にする]: この設定は、カメラのライトとレーザーを無効にするために使用します。
  • [自動電源オフ]: カメラが自動的にオフになる時間を指定します。
  • [ユーザー インターフェース オプション]: このサブメニューには以下の設定が含まれます。
    • [自動調整領域]: この設定は、自動画像調整に使用する領域を設定するために使用します。詳細については、セクション 11.3 赤外線画像を調整する を参照してください。
    • [タッチを使用した手動調整]: この設定は、手動画像調整のタッチ機能の有効化/無効化に使用します。詳細については、セクション 11.3 赤外線画像を調整する を参照してください。
    • [手動調整モード]: この設定は、手動画像調整モードのタイプを指定します。使用可能なオプションは、[レベル、最大、最小]、および [レベル、スパン] です。詳細については、セクション 11.3 赤外線画像を調整する を参照してください。
    • [放射率モード]: 測定パラメータの放射率の入力方法を指定します。選択肢には [値を選択] と [材料表から選択] があります。詳細については、セクション 11.6 測定パラメータの変更 を参照してください。
    • [ スクリーニング モード]: この設定により、スクリーニング モードを有効化/無効化します。詳細については、セクション 19 スクリーニング アラーム を参照してください。
    • [カラー テーマ]: この設定は、[ライト] または [ダーク] カラーのユーザー インターフェース テーマを選択するために使用します。
  • [ ボリューム]: 内蔵スピーカーの音量を制御するために使用します。
  • [リセット オプション]: このサブメニューには以下の設定があります。
    • [デフォルトのカメラ モードにリセットする...]: 画像モード、カラー パレット、測定ツール、測定パラメータが影響を受けます。保存した画像は影響を受けません。
    • [デフォルトのカメラ モードにリセットする...]: 地域設定を含むすべてのカメラ設定が影響を受けます。保存した画像は影響を受けません。カメラは再起動され、地域設定の指定が要求されます。
    • [画像カウンタのリセット...]: 画像ファイル名の番号がリセットされます。画像ファイルの上書きを防ぐため、新しいカウンタの値は画像アーカイブにある数字の最も大きいファイル名の番号で決まります。
  • [カメラ情報]: このサブメニューではカメラに関する情報を表示します。変更はできません。
    • [モデル]。
    • [シリアル番号]。
    • [部品番号]。
    • [ソフトウェア]: ソフトウェアのバージョンです。
    • [FPGA]: FPGA ファームウェアのバージョンです。
    • [ストレージ]: メモリ カードの使用済み領域と空き容量です。
    • [レンズ]: レンズの視野です。
    • [バッテリー]: バッテリー残量のパーセント値です。
    • [ キャリブレーション]: このサブメニューには、レンズとカメラのキャリブレーション情報が表示されます。
    • [カメラを登録...]: 登録ウィザードが開始されます。詳細については、セクション 3.2 カメラの登録 を参照してください。
    • [ライセンス]: オープン ソース ライセンス情報です。
  • [ 規制]: カメラの規制対応情報です。変更はできません。

24  カメラのクリーニング

24.1  カメラの筐体、ケーブルおよびその他のアイテム

    以下のいずれかの液体を使用してください。
  • 温水
  • 弱清浄液
    装置:
  • 柔らかい布

次の手順に従います。

24.2  赤外線レンズ

    以下のいずれかの液体を使用してください。
  • 30% 以上のイソプロピル アルコールを使用している市販のレンズ クリーニング液。
  • 96% エチル アルコール (C2H5OH)。
    装置:
  • 脱脂綿

次の手順に従います。

24.3  赤外線検出器

赤外線検出器に僅かでも埃が付着していると、画像に大きな汚れが付いてしまう可能性があります。検出器から埃を取り除くには、以下の手順に従ってください。

25  機械製図

26  CE 適合宣言書

適合宣言書の全文は、以下のインターネット アドレスでご覧いただけます: http://support.flir.com/resources/vj2p

27  キャリブレーションについて

27.1  はじめに

赤外線カメラのキャリブレーションは、温度測定において必須の作業です。キャリブレーションを行うことにより、入力信号とユーザーが測定する物理量の関係が決まります。しかし、広く普及し頻繁に行われているにもかかわらず、「キャリブレーション」という用語はしばしば誤解、誤用されています。国や地域の違い、また誤訳による問題がさらなる混乱の原因となっています。
不明確な専門用語を使用することにより、意思伝達の問題や誤った翻訳につながるおそれがあります。これにより不正確な測定結果を招き、最悪の場合には訴訟に発展する場合もあります。

27.2  定義: キャリブレーションとは

国際度量衡局7はキャリブレーション8を以下のように定義しています。
an operation that, under specified conditions, in a first step, establishes a relation between the quantity values with measurement uncertainties provided by measurement standards and corresponding indications with associated measurement uncertainties and, in a second step, uses this information to establish a relation for obtaining a measurement result from an indication.
キャリブレーションは、報告書、校正関数、校正線図、9校正曲線、10または校正表などの異なる形式で表されます。
多くの場合、上記の第一段階の定義のみが認識されて「キャリブレーション」と呼ばれていますが、この定義だけでは十分ではありません。
赤外線カメラのキャリブレーション手順では、第一段階において放射される熱 (量値) と電気出力信号 (指示値) との関係が確立されます。このキャリブレーション手順の第一段階では、持続的に安定した熱源の前にカメラを配置した状態で等質の (または均一な) 応答を得る必要があります。
第二段階では、熱を放射する基準の温度がわかっているため、取得した出力信号 (指示値) を基準の熱源の温度と関連付けることができます (測定結果)。この第二段階には、ドリフトの測定と補正が含まれます。
正確に言うと、赤外線カメラのキャリブレーションは厳密には温度では表しません。赤外線カメラは赤外線に敏感であるため、最初に放射量の対応関係を取得し、次に放射量と温度を関連付けます。研究開発関連以外のお客様が使用するボロメーター カメラの場合は、放射量は表されず、温度のみが提供されます。

27.3  FLIR システムでのカメラ キャリブレーション

キャリブレーションを行わないと、赤外線カメラは放射量も温度も測定することができません。FLIR Systems では、測定機能付き非冷却式マイクロボロメーター カメラのキャリブレーションを、製造時および点検時に行います。光子検出器を搭載した冷却式カメラは、多くの場合、特別なソフトウェアを使用してユーザーがキャリブレーションします。理論的には、このタイプのソフトウェアを使用すれば、一般的なハンドヘルド非冷却式赤外線カメラをユーザーがキャリブレーションすることもできます。ただし、このソフトウェアはレポート用途には適していないため、ほとんどのユーザーは所持していません。また画像形成にのみ使用される非測定装置には、温度のキャリブレーションは不要です。このことは、赤外線カメラや熱画像カメラとサーモグラフィ カメラを対比する場合のカメラ関係の用語定義においても適用され、後者は測定装置とされます。
キャリブレーションが FLIR Systems またはユーザーにより実行されたかどうかにかかわらず、キャリブレーション情報は、数学的な関数で表される校正曲線として保存されます。温度および対象物とカメラ間の距離により放射量の強度が変わると、異なる温度範囲と交換式レンズに対して異なる曲線が生成されます。

27.4  ユーザーが実行したキャリブレーションと FLIR Systems で直接実行したキャリブレーションの違い

まず、FLIR Systems が使用する基準熱源はそれ自体がキャリブレーション済みで追跡可能です。つまり、キャリブレーションを実行する FLIR Systems のすべてのサイトでは、熱源が独立した国家機関によって管理されていることを意味します。カメラの校正証明書は、このことを確認したものです。これは、FLIR Systems によりキャリブレーションされたことだけではなく、キャリブレーションされた基準を使用してキャリブレーションされていることを証明しています。認定された基準熱源を所有しているか、使用できるユーザーもいますが、その数はごくわずかです。
次に、技術的な違いがあります。ユーザーがキャリブレーションを実行すると、常にではありませんが、多くの場合ドリフトを補正した結果が得られません。これは、カメラの内部温度が変化する場合に生じるカメラの出力の変化が値に考慮されていないということです。この結果、不確実性が大きくなります。ドリフトの補正では、温度と湿度が調節された室内で取得されたデータを使用します。すべての FLIR Systems 製カメラは、お客様に納品されたとき、および FLIR Systems サービス部門で再キャリブレーションされたときに、ドリフトが補正されます。

27.5  キャリブレーション、検証および調整

よくある誤解として、キャリブレーションを検証や調整と混同することがあります。たしかに、キャリブレーションは特定の要件を満たしていることを確認する検証のための必須の作業です。検証は、所定のアイテムが特定の要件を満たしているという客観的な証拠を提供する作業です。検証を行うには、キャリブレーションされ、追跡可能な基準熱源から指定された温度 (放射される熱) を測定します。そして偏差を含む測定結果が表に記録されます。検証証明書には、これらの測定結果が特定の要件を満たしていることが明記されます。場合によっては、企業や団体はこの検証証明書を「校正証明書」として提供および販売することがあります。
有効なプロトコルが考慮されている場合のみ、適切な検証 (および延長のためのキャリブレーションまたは再キャリブレーション、あるいはその両方) を行うことができます。このプロセスは、カメラを黒体の前に置いて、カメラの出力 (例: 温度) が元の校正表と対応するかどうか確認するだけでは不十分です。多くの場合、カメラが温度だけでなく放射量にも敏感であることが忘れられがちです。さらに、カメラは画像化システムであり、単なるセンサーではありません。したがって、カメラによる放射量の「収集」を可能にする光学的配置が不十分であるか位置がずれていると、「検証」(またはキャリブレーションもしくは再キャリブレーション) は無駄になります。
たとえば、迷光放射や熱源の面積効果を低減するために、黒体とカメラの距離、および黒体の空洞の直径を選択する必要があります。
要約すると、有効なプロトコルは、温度の物理法則だけではなく、放射量の物理法則にも従う必要があります。
キャリブレーションは、調整のための必須の作業でもあります。調整は、測定対象の量値 (通常、測定標準から取得されます) に対応する規定の指示値が得られるように、測定システムに対して行われる一連の操作です。簡単に言うと、調整とは仕様の範囲内で計器から正確な測定結果を得るための操作です。多くの場合、測定装置の「調整」が「キャリブレーション」という用語で呼ばれています。

27.6  不均一性補正

赤外線カメラに [キャリブレーション中... (校正中...)] と表示されている場合は、各検出素子 (ピクセル) の応答の偏差を調整しています。サーモグラフィーでは、これを「不均一性補正」(NUC) と呼びます。これはオフセットの更新であり、ゲインは変更されません。
欧州規格 EN 16714-3 Non-destructive Testing—Thermographic Testing—Part 3: Terms and Definitions では、NUC を「検出素子の感度の変動や他の光学的および幾何学的な障害を補正するためにカメラのソフトウェアによって行われる画像の補正」と定義しています。
NUC (オフセットの更新) の実行中、シャッター (内部フラグ) が光学経路に配置され、すべての検出素子がシャッターから発生する等しい放射量に曝されます。これにより、理想的な状況では、すべての検出素子から同じ出力信号が得られます。しかし、各検出素子の応答が異なるため、出力は均一にはなりません。そこで、理想的な結果からの偏差が計算され、これにより画像補正が数学的に実行されます。つまりこの画像補正により、放射量信号の表示補正が行われるということになります。カメラによっては、内部フラグがない場合があります。この場合、特別なソフトウェアと外部からの均一な熱源を使用してオフセットの更新を手動で行う必要があります。
NUC は、たとえば起動時や、測定範囲を変更した場合、または環境温度が変化した場合に実行されます。ユーザーが NUC を手動で開始できるカメラもあります。このような機能は、画像の障害をできるだけ抑えたい重要な測定を行う場合に役立ちます。

27.7  熱画像調整 (温度同調)

より詳しく調べるために画像の温度コントラストと輝度を調整することを「画像のキャリブレーション」と呼ぶ人もいます。この操作では、関心がある温度のみを (または主にその温度を) すべての使用可能な色を用いて表示するように温度の間隔を設定します。この操作は正確には「熱画像調整」または「温度同調」と呼ばれます (もしくは「熱画像の最適化」と呼ぶ場合もあります)。この操作は手動モードで実行する必要があります。手動モードにしないと、カメラにより温度の表示間隔の下限と上限が視野の最低温度と最高温度に自動的に設定されます。

28  FLIR Systems について

FLIR Systems は、高性能の赤外線イメージング システム開発のパイオニアとして 1978 年に設立され、商用、産業用、官庁用のさまざまな用途に応じたサーマル イメージング システムの設計、製造、販売で世界をリードしています。現在、FLIR Systems には、1958 年以来赤外線技術で優れた業績をあげている 5 つの主要企業 - スウェーデンの AGEMA Infrared Systems (旧社名 AGA Infrared Systems)、米国の 3 企業 Indigo Systems、FSI、Inframetrics、およびフランスの Cedip - が統合されています。
2007 年以降、世界トップクラスの専門知識を有する以下の企業が FLIR Systems により買収されました。
  • NEOS (2019年)
  • Endeavor Robotics (2019年)
  • Aeryon Labs (2019年)
  • Seapilot (2018年)
  • Acyclica (2018年)
  • Prox Dynamics (2016年)
  • Point Grey Research (2016年)
  • DVTEL (2015年)
  • DigitalOptics マイクロ オプティックス事業 (2013年)
  • MARSS (2013年)
  • Traficon (2012年)
  • Aerius Photonics (2011年)
  • TackTick Marine Digital Instruments (2011年)
  • ICx Technologies (2010年)
  • Raymarine (2010年)
  • Directed Perception (2009年)
  • OmniTech Partners (2009年)
  • Salvador Imaging (2009年)
  • Ifara Tecnologías (2008年)
  • Extech Instruments (2007年)
Graphic

図 28.1  1960 年代前半からの特許文書

FLIR Systems は、米国に 3 か所 (オレゴン州ポートランド、マサチューセッツ州ボストン、カリフォルニア州サンタバーバラ)、スウェーデンに 1 か所 (ストックホルム) 製造工場を保有しています。2007 年には、エストニアのタリンにも製造工場が建設されました。ベルギー、ブラジル、中国、フランス、ドイツ、英国、香港、イタリア、日本、韓国、スウェーデン、米国に直轄の営業所を置き、世界中に張り巡らされた代理店や販売店のネットワークとともに国際的なお客様をサポートしています。
FLIR Systems は赤外線カメラ産業の革新を牽引する存在として、既存のカメラの向上、新しいカメラの開発を継続的に続けることにより、市場需要を先取りしています。例を挙げると、産業検査用の初めてのバッテリー駆動のポータブル カメラ、初めての非冷却式赤外線カメラなどです。
Graphic
Graphic
1969 年: Thermovision モデル 661。カメラの重量は約 25 kg、オシロスコープは 20 kg、三脚は 15 kg です。操作するには、220 VAC ジェネレーター一式と 10 L の液体窒素が必要でした。オシロスコープの左にはポラロイド カメラ (6 kg) が取り付けられているのが見えます。
2015 年: FLIR One、iPhone および Android 携帯電話のアクセサリ。重量: 36 g。
FLIR Systems は、カメラ システムの重要機構および電子部品をすべて自社製造しています。検出素子設計、レンズおよび電子システムの製造から、最終検査およびキャリブレーションまで、すべての生産プロセスは当社の技術者が実行し、指揮しています。これらの赤外線の専門家の豊富な経験により、赤外線カメラを構成するすべての部品の正確さと信頼性が確証されています。

28.1  赤外線カメラを超える機能

FLIR Systems は、高性能の赤外線カメラ システムを生産する以上のことが求められていることを認識しています。当社の使命は、最高のカメラとソフトウェアを提供することにより、当社の赤外線カメラ システムを利用するすべてのユーザーの生産性を向上することです。予測メンテナンス用のカスタム ソフトウェアについては、研究開発およびプロセス監視を社内で行っています。ほとんどのソフトウェアは、多数の言語で使用可能です。
すべての赤外線カメラに付属品を提供し、サポートしており、必要な赤外線の用途に応じて機器を適合させることができます。

28.2  知識の共有

当社のカメラは使いやすく設計されていますが、使い方に加えて、サーモグラフィについての知識を得ることも重要です。そのため、FLIR Systems は、独立した事業部門である Infrared Training Center (ITC) を設立し、認定トレーニング コースを提供しています。ITC のコースに参加することにより、実践に基づいた専門知識を学ぶことができます。
ITC のスタッフは、赤外線理論を実行するために必要な適用サポートの提供も行っております。

28.3  カスタマー サポート

FLIR Systems は、世界的なサービス ネットワークを運営し、お客様のカメラがいつでも動作できるようにサポートしています。カメラに問題がある場合は、お近くのサービス センターにある機器やノウハウを活用して、できる限り短い時間で問題を解決します。そのため、カメラを海外の遠方に郵送したり、言葉の通じない担当者に問い合わせる必要はありません。